1. サイトTOP>
  2. ゲーム攻略>
  3. クラッシュオブクラン>
  4. タウンホール攻略>
  5. TH レベル8>
  6. タウンホールLv8の建設優先順位を考える

タウンホールLv8の建設優先順位を考える

2013-07-30 18:07 投稿

▲攻略まとめページはこちら!

 

タウンホールレベル8の建設優先順位

タウンホールレベル8で建設、アップグレードできるようになる設備は以下の通り。

建設 (レベル7での建設上限数⇒レベル8での建設上限数)

  • 軍事関連
    • 闇の兵舎(1⇒2)
  • 防衛設備
    • アーチャータワー(4⇒5)
    • 壁(175⇒225)
    • 対空砲(2⇒3)
    • ばねトラップ(4⇒6)
    • ウィザードの塔(2⇒3)
    • 巨大爆弾(2⇒3)
    • 対空爆弾(2⇒4)
    • ホーミング対空地雷(1⇒2)
    • かくしテスラ(2⇒3)
  • 資源
    • 金庫(2⇒3)
    • エリクサータンク(2⇒3)
    • ダークエリクサーポンプ(なし⇒1)

 

アップグレード(レベル7での上限レベル⇒レベル8での上限レベル)

  • 軍事関連
    • 兵舎(レベル9⇒10)
    • ラボ(レベル5⇒6)
    • 闇の兵舎(レベル2⇒4)
  • 防衛設備
    • 大砲(レベル8⇒10)
    • アーチャータワー(レベル8⇒10)
    • 壁(レベル7⇒8)
    • 迫撃砲(レベル5⇒6)
    • 対空砲(レベル5⇒6)
    • ウィザードの塔(レベル4⇒6)
    • かくしテスラ(レベル3⇒6)
  • 資源
    • ダークエリクサーポンプ(なし⇒3)
    • ダークエリクサータンク(レベル2⇒4)

 

優先順位

タウンホールレベル7のときに比べれば、それほど迷うことはないはず。利用可能設備の数を増やすため、これまでどおり、建設を先、アップグレードを後にする。ただし、闇の兵舎の建設には3日かかるので、後回しにしてもいい。

(1)壁の建設

タウンホールがレベル8になったら即、50個すべてを建設すべき。アップグレードは所持ゴールド次第。

▲必要なゴールドを計算すると気絶しそうになるので、アップグレードはゆっくり取り組むのがいい。

(2)ダークエリクサーポンプの建設

これにより、ダークエリクサーの自力生産が可能に。建設費が1000000エリクサーと莫大だが、いたしかたなし。

▲レベル1の段階では1時間当たりの産出量が20しかないが、ないよりまし。

(3)金庫、エリクサータンクの建設

アップグレードしなければ収容量の上限はほとんど増えないが、とにかく建設しておけば、少なくとも村を守る建物としての利用価値はある。

▲この段階では多少アップグレードしたところで焼け石に水。しばらくは防衛設備代わりとして。

(4)防衛設備の建設

建設の順番は下記、防衛設備の優先順位を参照。

▲新たな設備が4つも加わるので、村のレイアウトも大きく考え直す必要がある。

(5)兵舎のアップグレード

兵舎をレベル10にすることで最後のユニット、P.E.K.K.A.の使用が可能になる。

▲とりあえずP.E.K.K.A.のために、村の兵舎のうち、ひとつだけでもレベル10にしておきたい。

(6)ラボのアップグレード

レベル6にすれば、全ユニットのレベルを上げることができる。

▲アップグレードに時間はかかるが、それだけの価値はある。

(7)闇の兵舎のアップグレード

レベル4にすればすべてのユニットの使用が可能になる。

▲とはいえ、訓練コストはダークエリクサーなので、そう気軽には利用できないのがつらい。

 

軍事関連の優先順位

(1)兵舎のアップグレード
(2)ラボのアップグレード
(3)闇の兵舎のアップグレード
(4)闇の兵舎の建設

防衛設備の優先順位

(1)壁の建設
(2)ウィザードの塔の建設
(3)アーチャータワーの建設
(4)かくしテスラの建設
(5)対空砲の建設
(6)迫撃砲のアップグレード
(7)ウィザードの塔のアップグレード
(8)アーチャータワーのアップグレード
(9)大砲のアップグレード
(10)かくしテスラのアップグレード
(11)対空砲のアップグレード

資源の優先順位

(1)金庫、エリクサータンクの建設
(2)ダークエリクサーポンプの建設
(3)ダークエリクサータンクのアップグレード
(4)ダークエリクサーポンプのアップグレード

 

▲攻略まとめページはこちら!

クラッシュ・オブ・クラン

メーカー
Supercell
配信日
配信中
価格
無料(アプリ内課金あり)
対応機種
iPhone 3GS、iPhone 4、iPhone 4S、iPhone 5、iPod touch(第3世代)、iPod touch (第4世代)、iPod touch (第5世代)、およびiPad に対応。 iOS 4.3 以降が必要 iPhone 5 用に最適化済み

この記事のカテゴリー

この記事のタグ

関連記事

この記事に関連した記事一覧

最新記事

この記事と同じカテゴリの最新記事一覧